Tra le attiività di AJepCom c’è quella dello sviluppo di plugin, sia gratuiti che a pagamento, per WordPress.
Il primo rilasciato ufficialmente è AJ WP Facebook Like and Send, un plugin che permette l’inserimento dei pulsanti Mi Piace e Invia di FaceBook su WP-

Tra le caratteristiche avanzate del plugin c’è la possibilità di usare l’SDK di FaceBook e l’OpenGraph. Inoltre sarà possibile inserire i pulsanti Like e Send sia xome IFRAME che come XFBML.

AJ WP Facebook Like and Send 1.0.1 potrete scaricarlo direttamente dalla pagina ufficiale sul nostro sito che da quella sul repository ufficiale dei plugin di WordPress.

17 thoughts on “Rilasciato AJ WP Facebook Like and Send 1.0.1

  • Massy

    Ho installato il plugin ma non associa le immagini del post interessato

    Rispondi
    • Giuseppe Guerrasio

      @Massy: hai inserito i tag nell’header html?
      Se ci dai un link al tuo sito facciamo una verifica anche dall’esterno per vedere che i tag html siano corretti 🙂

      Rispondi
  • Massy

    Quali tag nell’header?? Ecco il link in oggetto rts80s.altervista.org

    Rispondi
  • Massy

    …correggo il link rts80s.altervista.org/blog/
    Grazie

    Rispondi
    • Giuseppe Guerrasio

      @Massy: abilita nel pannello di gestione sia l’SDK che OpenGraph, da quel che vedo sembra disattivato! 🙂

      P.s. per i tag se segui le istruzioni lo dice 🙂

      Rispondi
  • Massy

    Ho fatto come hai detto ma non funziona lo stesso…puoi vedere tu stesso il risultato e all’apertura della pagina si vede un frammento di codice. Peccato, ma se non risolvo sono costretto a disinstallarlo. Help me e grazie cmq per le risposte e complimenti ancora per il lavoro svolto. Ciao,aspetto nuove.

    Rispondi
  • Gabriele

    Salve,

    complimenti per il plugin.

    Appena installato il plugin sul mio sito andava tutto ok ma, in questi giorni sto riscontrando un problema: non si visualizza più il pulsante Invia vicino a Mi Piace.

    Nelle impostazione “Show Send button” ho inserito Yes.

    Come mai non si visualizza più il pulsante?

    Ciao,
    Gabriele

    Rispondi
    • Giuseppe Guerrasio

      @Gabriele: riesci a visualizzare il sorgente e vedere se è presente il tag con l’opzione show_send=yes?

      Rispondi
  • Gabriele

    Ciao Giuseppe,

    scusa il ritardo nella risposta.

    Cmq, show_send=yes non c’è. Come posso fare?

    Grazie,
    Gabriele

    Rispondi
    • Giuseppe Guerrasio

      ciao,
      prova dal pannello di controllo a disabilitare show send buotton, salva, poi riabilitalo e salva e vedi se si vede.

      fammi sapere!

      Rispondi
  • Gabriele

    Ciao,

    fatto ma niente, non si vede il bottone Invia.

    Può essere un problema legato all’ultimo aggiornamento di wordpress?

    Con la versione 3.1.1 si vedeva, poi ho aggironato alla 3.1.2 ed è sorto il problema.

    Gazie,
    Gabriele

    Rispondi
    • Giuseppe Guerrasio

      no, in realtà è testato con il 3.1.2.
      Mi dai indirizzo del blog?

      Rispondi
  • Gabriele

    Ciao,

    è questo: http://www.travelsmania.com/

    Rispondi
    • Giuseppe Guerrasio

      Ciao Gabriele, proma a mettere la versione XFBML al posto di quella in iframe (la scegli dal pannello).

      Mi sa che dovremo sistemare sta cosa forzandola, fammi sapere!

      Rispondi
  • Gabriele

    Ciao,

    si, ora con la versione XFBML si vede il bottone. E’ starno perchè avevo già provato.. meglio così cmq.. 🙂

    Scusa per il disturbo.

    Grazie,
    Gabriele

    Rispondi
  • milly

    Ciao Giuseppe,

    sto utilizzando da tempo il tuo utilissimo plugin, ma avrei una domanda da farti, in quanto in un post che ho pubblicato avevo 95 like (verificati qualhe settimana fa) ed oggi mi sono spariti tutti…. Ti è mai successo? E’ possibile che oltre i 100 si azzerino?
    Grazie x l’attenzione.
    Milena

    Rispondi
    • Giuseppe Guerrasio

      Ciao Milly,
      no in genere funziona tranquillamente.

      Rispondi

Rispondi